Mail-Drudge V1.0.2

Die PHP-Funktionssammlung Mail-Drudge ermöglicht das einfache Versenden von E-Mails mit beliebigen Zeichenkodierungen. Die zu verschickende Nachricht wird mit den dazugehörigen Header-Feldern automatisch kodiert. Dabei werden zur Vermeidung von Header-Injections zusätzlich alle Eingabeparameter überprüft. Außerdem ist die Verwendung von E-Mail-Vorlagen mit Platzhaltern für Textbausteine möglich.

Merkmale im Überblick

Mail-Drudge ist unter der GNU LGPL lizensiert und damit frei verwendbar. Es wird PHP >= 4.3.0 benötigt. Das Skript wurde mit den Laufzeit-Optionen register_globals off und allow_call_time_pass_reference off unter der PHP-Version 5.2.1 getestet.